Can't use reference to image in Google Photo (Picasa Web no more)

Discussions about the forum and contents
Post Reply
User avatar
Topic Author
siamond
Posts: 4956
Joined: Mon May 28, 2012 5:50 am

Can't use reference to image in Google Photo (Picasa Web no more)

Post by siamond » Mon Aug 15, 2016 3:21 pm

I've resisted the migration to Google Photos as long as I could, but that's it, can't access Picasa Web any more. I often share a graph or another, using the img tag, and this worked like a charm with Picasa.

So I tried to do the same sharing a new image by getting a (shareable) link though Google Photo. I got something like that:

Code: Select all

https://lh3.googleusercontent.com/BGnAQ-nEtJHKUFbTsa42AxABtuNWmbxzeuzMFcroGYk8DSoTy6dnNdSFn0XA3pB1r442F_Cmq16X5XI=w5760-h3600-rw-no
I wanted the image to be smaller, and the link to end by ".jpg", so after some reading (notably here), this URL is supposed to work:

Code: Select all

https://lh3.googleusercontent.com/BGnAQ-nEtJHKUFbTsa42AxABtuNWmbxzeuzMFcroGYk8DSoTy6dnNdSFn0XA3pB1r442F_Cmq16X5XI=w600-h400-rw-no-tmp.jpg
Let's add an 'img' tag:

Code: Select all

[img]https://lh3.googleusercontent.com/BGnAQ-nEtJHKUFbTsa42AxABtuNWmbxzeuzMFcroGYk8DSoTy6dnNdSFn0XA3pB1r442F_Cmq16X5XI=w600-h400-rw-no-tmp.jpg[/img]
And then the forum software says:
It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct.

It appears to be a problem many people have with Google Photos and Internet forums, but I can't find an answer. Any idea?

User avatar
Topic Author
siamond
Posts: 4956
Joined: Mon May 28, 2012 5:50 am

Re: Can't use reference to image in Google Photo (Picasa Web no more)

Post by siamond » Mon Aug 15, 2016 3:30 pm

Ahah! Sounds that I found a way by using the old s400 or s640 attribute from Picasa... One would have thought that Google Photos would make things simpler... :?

Code: Select all

[img]https://lh3.googleusercontent.com/BGnAQ-nEtJHKUFbTsa42AxABtuNWmbxzeuzMFcroGYk8DSoTy6dnNdSFn0XA3pB1r442F_Cmq16X5XI=s640-tmp.jpg[/img]
Image

User avatar
digarei
Posts: 830
Joined: Sat Jul 05, 2014 1:41 am
Location: Sacramento
Contact:

Re: Can't use reference to image in Google Photo (Picasa Web no more)

Post by digarei » Fri Aug 19, 2016 9:46 pm

I use the anonymous (and free) functions/storage at imgur for all of the images I post. But Google may be a safer bet. Who would have thought that so many photo sites would be non-functional or out of business in just a few years? (Well, the thought didn't occur to me, anyway. :| )

I'm not yet sufficiently organized to keep backup images for these uploaded files in a local archive but that may be the long term solution. A number of posts on this board (and millions elsewhere) reference data in an embedded image link that no longer works.


e.g. "Please refer to CHART B6-19, below, where I provide irrefutable proof that anyone can become rich beyond their wildest dreams by following the unique and special market timing program I developed while [smoking a controlled substance] at Harvard. I devised a simple 777-day moving average (except Christmas and every 3rd full moon) that removes all the guess-work—the program initiates market trades only when the Intellector 9000 software detects an anomaly in the geometric mean of the market's P/E P/B beta combination factorial [...]"


http:// www .Fotopic. net/CHART B6-19.jpg

NOT FOUND



http://imgur.com/?desktop=1
Connect with Bogleheads in Northern California! Click the link under my user info/avatar.

Post Reply