Forum login problems

Discussions about the forum and contents
Post Reply
User avatar
Topic Author
HueyLD
Posts: 7346
Joined: Mon Jan 14, 2008 10:30 am

Forum login problems

Post by HueyLD » Tue Jan 22, 2019 9:26 am

I could read, but could not log into the BH site. I tried to login on Windows 10, iPad and Firefox for a while without success.

It finally let me login using my iPad, but a BH friend still could not login using Firefox.

Paging BH admin....

cryptormorf
Posts: 23
Joined: Thu Oct 25, 2018 11:45 am

Re: Forum login problems

Post by cryptormorf » Tue Jan 22, 2019 9:59 am

+1 Had the same issue last night with different browsers. After clicking "Login", the browser would display a blank page: "ucp.php?mode=login" and not set the auth cookie.

User avatar
2pedals
Posts: 989
Joined: Wed Dec 31, 2014 12:31 pm

Re: Forum login problems

Post by 2pedals » Tue Jan 22, 2019 10:10 am

Same problems this morning, even tried rebooting my PC to no avail. After about an hour and several tries I was able to get in.

User avatar
Peculiar_Investor
Posts: 1339
Joined: Thu Oct 20, 2011 12:23 am
Location: Calgary, AB
Contact:

Re: Forum login problems

Post by Peculiar_Investor » Tue Jan 22, 2019 10:14 am

HueyLD wrote:
Tue Jan 22, 2019 9:26 am
I could read, but could not log into the BH site. I tried to login on Windows 10, iPad and Firefox for a while without success.

It finally let me login using my iPad, but a BH friend still could not login using Firefox.

Paging BH admin....
I tried to reply to this and found myself logged out and unable to get back in. One has been paged and is working the issue.
Normal people… believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet. – Scott Adams

scrabbler1
Posts: 2437
Joined: Fri Nov 20, 2009 2:39 pm

Re: Forum login problems

Post by scrabbler1 » Tue Jan 22, 2019 10:15 am

I have had problems, too, using IE 11 although I had been using IE 11 for several years. But I can get in using Google Chrome, a browser I don't use often. IE 11 works fine for most of my other websites.

Turbo29
Posts: 618
Joined: Tue May 01, 2018 7:12 am

Re: Forum login problems

Post by Turbo29 » Tue Jan 22, 2019 10:17 am

Could not get in using Firefox or Chrome (no Explorer, I am using Linux) for 12 hours. Finally got in 15 minutes or so ago.

User avatar
Topic Author
HueyLD
Posts: 7346
Joined: Mon Jan 14, 2008 10:30 am

Re: Forum login problems

Post by HueyLD » Tue Jan 22, 2019 10:21 am

I was finally able to log in using FireFox within the last five minutes.

Curious what caused the problems. Frigid temps?

Turbo29
Posts: 618
Joined: Tue May 01, 2018 7:12 am

Re: Forum login problems

Post by Turbo29 » Tue Jan 22, 2019 10:24 am

HueyLD wrote:
Tue Jan 22, 2019 10:21 am
I was finally able to log in using FireFox within the last five minutes.

Curious what caused the problems. Frigid temps?
Denial of service attacks by active fund managers?

User avatar
VictoriaF
Posts: 19067
Joined: Tue Feb 27, 2007 7:27 am
Location: Black Swan Lake

Re: Forum login problems

Post by VictoriaF » Tue Jan 22, 2019 10:26 am

HueyLD wrote:
Tue Jan 22, 2019 9:26 am
I could read, but could not log into the BH site. I tried to login on Windows 10, iPad and Firefox for a while without success.

It finally let me login using my iPad, but a BH friend still could not login using Firefox.

Paging BH admin....
Thank you, HueyLD, for starting this thread. I was experiencing this problem and, at least for now, it has been resolved.

Victoria
WINNER of the 2015 Boglehead Contest. | Every joke has a bit of a joke. ... The rest is the truth. (Marat F)

User avatar
Barry Barnitz
Wiki Admin
Posts: 3173
Joined: Mon Feb 19, 2007 10:42 pm
Contact:

Re: Forum login problems

Post by Barry Barnitz » Tue Jan 22, 2019 10:41 am

Hi:
I had the same log-in difficulties very early in the am (when I got home from work). This morning Larry restarted the server and that took care of the problem.

regards,
Additional administrative tasks: Financial Page affiliate blog; finiki the Canadian wiki; The Bogle Center for Financial Literacy site; Wiki Bogleheads® España.

scrabbler1
Posts: 2437
Joined: Fri Nov 20, 2009 2:39 pm

Re: Forum login problems

Post by scrabbler1 » Tue Jan 22, 2019 10:54 am

Login now working again using IE 11. Yay, and thanks! :happy

User avatar
jfn111
Posts: 1094
Joined: Fri Nov 08, 2013 10:42 pm
Location: Minnesota

Re: Forum login problems

Post by jfn111 » Tue Jan 22, 2019 10:58 am

I had the same problem the other day. I cleared the cache in Google Chrome and was able to log right in.

Turbo29
Posts: 618
Joined: Tue May 01, 2018 7:12 am

Re: Forum login problems

Post by Turbo29 » Tue Jan 22, 2019 11:06 am

jfn111 wrote:
Tue Jan 22, 2019 10:58 am
I had the same problem the other day. I cleared the cache in Google Chrome and was able to log right in.
Clearing the cache did not work for me last night/early this morning.

kaneohe
Posts: 6019
Joined: Mon Sep 22, 2008 12:38 pm

Re: Forum login problems

Post by kaneohe » Tue Jan 22, 2019 11:21 am

Had the same problem last night to this morning.......at least this time there was an error message saying the (log in) function was not available. Thanks to Huey for getting through on the forum and alerting folks. I sent an e-mail to admin because I couldn't post in forum but it will probably not be noticed in a timely manner.

Several wks ago I had a similar, but different, problem logging in. At that time I didn't even know I wasn't logged in since there was no error message. Took me 5-10 minutes to realize it.

Chrome/Safari on a Mac
Last edited by kaneohe on Tue Jan 22, 2019 1:41 pm, edited 1 time in total.

User avatar
Peculiar_Investor
Posts: 1339
Joined: Thu Oct 20, 2011 12:23 am
Location: Calgary, AB
Contact:

Re: Forum login problems

Post by Peculiar_Investor » Tue Jan 22, 2019 1:22 pm

jfn111 wrote:
Tue Jan 22, 2019 10:58 am
I had the same problem the other day. I cleared the cache in Google Chrome and was able to log right in.
The one covered in Log-In Issues January 17th around 5:00 PM CST - Bogleheads.org perhaps?
Normal people… believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet. – Scott Adams

Dottie57
Posts: 7517
Joined: Thu May 19, 2016 5:43 pm
Location: Earth Northern Hemisphere

Re: Forum login problems

Post by Dottie57 » Tue Jan 22, 2019 1:25 pm

Same problem on Safari/iPad.

Send emailTo:

bhadmin@bogleheads.org

User avatar
catdude
Posts: 1770
Joined: Mon Jul 16, 2007 8:11 pm
Location: Central Oregon

Re: Forum login problems

Post by catdude » Tue Jan 22, 2019 1:41 pm

Dottie57 wrote:
Tue Jan 22, 2019 1:25 pm
Same problem on Safari/iPad.

Send emailTo:

bhadmin@bogleheads.org
Thanks Dottie. I too wasn't able to login last night... this email address will come in handy next time that happens.
catdude | | "As much as cats fight, there always seems to be plenty of kittens." (Abraham Lincoln)

Starfish
Posts: 1544
Joined: Wed Aug 15, 2018 6:33 pm

Re: Forum login problems

Post by Starfish » Tue Jan 22, 2019 9:30 pm

HueyLD wrote:
Tue Jan 22, 2019 10:21 am
I was finally able to log in using FireFox within the last five minutes.

Curious what caused the problems. Frigid temps?
How would sexual appetite of their temps influence our logins?

I thought that I was kicked out.

User avatar
VictoriaF
Posts: 19067
Joined: Tue Feb 27, 2007 7:27 am
Location: Black Swan Lake

Re: Forum login problems

Post by VictoriaF » Wed Jan 23, 2019 8:07 am

Starfish wrote:
Tue Jan 22, 2019 9:30 pm
HueyLD wrote:
Tue Jan 22, 2019 10:21 am
I was finally able to log in using FireFox within the last five minutes.

Curious what caused the problems. Frigid temps?
How would sexual appetite of their temps influence our logins?
When the temps are frigid we get a blank screen.
When the temps are hot we get provocative messages.
Starfish wrote:
Tue Jan 22, 2019 9:30 pm
I thought that I was kicked out.
Joking about frigid temps and hot temps may kick us out.

Victoria
WINNER of the 2015 Boglehead Contest. | Every joke has a bit of a joke. ... The rest is the truth. (Marat F)

User avatar
CaliJim
Posts: 3050
Joined: Sun Feb 28, 2010 8:47 pm
Location: California, near the beach

Re: Forum login problems

Post by CaliJim » Wed Jan 23, 2019 4:20 pm

Barry Barnitz wrote:
Tue Jan 22, 2019 10:41 am
Hi:
I had the same log-in difficulties very early in the am (when I got home from work). This morning Larry restarted the server and that took care of the problem.

regards,
Hi Barry,

I had the login issue as well. I thought perhaps my password was compromised as I just got a blank screen after inputting my id and pwd.

So A big Thank You to Larry for restarting the server. What should I / we do if this happens again? Perhaps some sort of answering service who can send a text message to whoever is "on call"? This points out the need for an offline channel of communication w the site admins when there are site issues like this. Cell phone #? Email? What about a phone answering service that can screen calls and perhaps a follow ""troubleshooting" or "remote reboot" proceedure/ script that you setup/write for them to protect you from unnecessary interrupts. If you find the right service, you can even see about giving them remote access to a 'reset' the server??? google "reset server via internet" for more ideas!? check out HTC. I had good luck outsourcing helpdesk and network monitoring to them.
-calijim- | | For more info, click this Wiki

Post Reply