Forum software upgrade bug reports and change requests

Discussions about the forum and contents
azurekep
Posts: 873
Joined: Tue Jun 16, 2015 7:16 pm

Re: Forum software upgrade bug reports and change requests

Post by azurekep » Fri Aug 18, 2017 11:21 am

Random Poster wrote:
Fri Aug 18, 2017 7:56 am
azurekep wrote:
Sat Aug 12, 2017 2:31 pm
Is there a way for users to change the notification icon from red to something else?

Likewise with the red page icons that show up next to some threads?

The blue theme of Bogleheads is relaxing and conducive to good thought.

The red is alarming.
Agreed.

I find the whole update makes the forum somewhat unreadable.

Not sure how to explain it, but posts appear to be "busier" than they used to, and the red icons are visually jarring.

I used to enjoy reading posts, but now all they seem to do is give me a headache.

ETA: Plus, there is this whole "date and time" stamp at the far right side of a quoted post, just hanging out there....it looks ridiculous to me and breaks up the visual continuity of a quote. It makes me feel like I'm dyslexic, and I'm not. And the size of the open quote mark in a quoted post is much larger than the rest of the post, and where is the closing quote mark? Maybe it has always been there and I've never noticed it until now, but regardless, I'm not a fan of it.
I got your message. It was bright red and clear!

I agree on all your points and it would be great if there was more user control over the display.

But in the grand scheme of things, it's pretty minor. So I'm just going to go with the flow.

As long as phpBB doesn't turn into Microsoft and go rogue (totalitarian bully), I'm okay. ;)

User avatar
mrc
Posts: 952
Joined: Sun Jan 10, 2016 6:39 am
Location: right here

Re: Forum software upgrade bug reports and change requests

Post by mrc » Fri Aug 18, 2017 11:26 am

azurekep wrote:
Fri Aug 18, 2017 11:21 am
As long as phpBB doesn't turn into Microsoft and go rogue (totalitarian bully), I'm okay. ;)
If Clippy shows up, I'm out of here! "Hey! It looks like you're a day trading market timer. Wanna read the BH principles in the Wiki instead of finishing your post?"

The loud red icons are different, and annoying at first, but I'm already getting used to them. Thanks to the forum and site admins for all you do.
A great challenge of life: Knowing enough to think you're doing it right, but not enough to know you're doing it wrong. — Neil deGrasse Tyson

Miriam2
Posts: 1685
Joined: Fri Nov 14, 2014 11:51 am

Re: Forum software upgrade bug reports and change requests

Post by Miriam2 » Fri Aug 18, 2017 2:09 pm

Random Poster wrote:
Fri Aug 18, 2017 7:56 am
azurekep wrote:
Sat Aug 12, 2017 2:31 pm
Is there a way for users to change the notification icon from red to something else?
Likewise with the red page icons that show up next to some threads?
The blue theme of Bogleheads is relaxing and conducive to good thought.
The red is alarming.
Agreed.

I find the whole update makes the forum somewhat unreadable.

Not sure how to explain it, but posts appear to be "busier" than they used to, and the red icons are visually jarring.

I used to enjoy reading posts, but now all they seem to do is give me a headache.

ETA: Plus, there is this whole "date and time" stamp at the far right side of a quoted post, just hanging out there....it looks ridiculous to me and breaks up the visual continuity of a quote. It makes me feel like I'm dyslexic, and I'm not. And the size of the open quote mark in a quoted post is much larger than the rest of the post, and where is the closing quote mark? Maybe it has always been there and I've never noticed it until now, but regardless, I'm not a fan of it.
I agree - and here is how I get rid of that date and time and day and minute clutter :annoyed :

When I am quoting to create a post, in the "post a reply" window, delete everything between the last letter of the quoted person's name to that line's closing bracket. In your case, I would delete everything between the "r" and the "]" on that line. If you look behind the scenes, delete the portion in red --> [quote="Random Poster" post_id=3497647 time=1503060994 user_id=17193]. Although other Bogleheads have noticed we still need to put the quoted person's name in quote marks - ie. "Random Poster" - I found it isn't necessary to put the quotes in.

Then finish your post as if you were posting in the good old days. For multiple quotes within quotes, use the same process. Just remember to keep the end-quote - ie. [/quote] - at the end of each large quoted section.

With editing, the above quotes cluttered with date and time and day and minute now look like this:
Random Poster wrote:
azurekep wrote: Is there a way for users to change the notification icon from red to something else?
Likewise with the red page icons that show up next to some threads?
The blue theme of Bogleheads is relaxing and conducive to good thought.
The red is alarming.
Agreed.

I find the whole update makes the forum somewhat unreadable.

Not sure how to explain it, but posts appear to be "busier" than they used to, and the red icons are visually jarring.

I used to enjoy reading posts, but now all they seem to do is give me a headache.

ETA: Plus, there is this whole "date and time" stamp at the far right side of a quoted post, just hanging out there....it looks ridiculous to me and breaks up the visual continuity of a quote. It makes me feel like I'm dyslexic, and I'm not. And the size of the open quote mark in a quoted post is much larger than the rest of the post, and where is the closing quote mark? Maybe it has always been there and I've never noticed it until now, but regardless, I'm not a fan of it.
:D

It would be nice to find a way to turn it off :happy My editing only changes the way we present our quoted posts, not the way we view other's quoted posts.

I have never found it difficult to find the quote material in upper posts, if I ever even wanted to see the entire post and even if there are many pages. Usually the poster has quote material from a previous post because THAT is the only portion of the prior post they wish to address, so the full prior post isn't necessary to understand the material. And there's no reason to clutter the quoting window with the day of the week :annoyed

User avatar
#Cruncher
Posts: 2401
Joined: Fri May 14, 2010 2:33 am
Location: New York City
Contact:

Re: Forum software upgrade bug reports and change requests

Post by #Cruncher » Fri Aug 18, 2017 3:38 pm

Miriam2 wrote:
Fri Aug 18, 2017 2:09 pm
... here is how I get rid of that date and time and day and minute clutter :annoyed : When I am quoting to create a post, in the "post a reply" window, delete everything between the last letter of the quoted person's name to that line's closing bracket.
Please consider not doing this, Miriam. Leaving the "quote" line intact enables a nice change that this new board software instituted. Namely, the little up arrow to the right of "wrote:" is a link to the post from which the quote is taken. I usually modified my posts to include such a link. And here you're suggesting something that will remove such links. If you really find the time stamp so aesthetically repulsive, how about just deleting the portion of the "quote" line beginning with "time="? This will get rid of the date & time, but leave the up-arrow link. Here is how it looks if I do this to your post which I'm quoting from:
Miriam2 wrote: ... here is how ...
Miriam2 in previous post wrote:I have never found it difficult to find the quote material in upper posts, if I ever even wanted to see the entire post and even if there are many pages. (underline added)
I found it quite difficult to locate posts in earlier pages of multi-page threads. For example, here is a quote from a post you made a few days ago:
Miriam2 wrote:
Wed Aug 16, 2017 4:25 pm
This is new since the last upgrade - I cannot create and post a reply without other coding-type characters appearing in my "post a reply" window, ...
Just clicking on the little up arrow takes you directly to that post. Isn't that better than having to track it down?

While I'm talking about new features, there are two regarding "code" blocks: one I don't like and one I do. To illustrate, here is an extract from a table in another post:

Code: Select all

   Col A   Col B      Col C      Col D        Col E      Col F        Col G      Col H
                         $0.00 Extra          $15,759.16 Extra        $29,577.65 Extra
                    --------------------    --------------------    --------------------
Row   Mo   Month     Payment     Balance     Payment     Balance     Payment     Balance

Code: Select all

                              280,000.00              280,000.00              280,000.00
  9    1  Aug 17    3,843.40  277,119.10    3,843.40  277,119.10    3,843.40  277,119.10
 10    2  Sep 17    3,843.40  274,228.30    3,843.40  274,228.30    3,843.40  274,228.30
 11    3  Oct 17    3,843.40  271,327.56   19,602.56  255,568.41   33,421.05  241,749.91
 12    4  Nov 17    3,843.40  268,416.85    3,843.40  252,603.52    3,843.40  238,737.53
 13    5  Dec 17    3,843.40  265,496.14    3,843.40  249,628.45    3,843.40  235,714.79
 14    6  Jan 18    3,843.40  262,565.38    3,843.40  246,643.15    3,843.40  232,681.66
 15    7  Feb 18    3,843.40  259,624.56    3,843.40  243,647.59    3,843.40  229,638.11
 16    8  Mar 18    3,843.40  256,673.62    3,843.40  240,641.73    3,843.40  226,584.09
 17    9  Apr 18    3,843.40  253,712.54    3,843.40  237,625.54    3,843.40  223,519.58
 18   10  May 18    3,843.40  250,741.27    3,843.40  234,598.98    3,843.40  220,444.53
 19   11  Jun 18    3,843.40  247,759.80    3,843.40  231,562.01    3,843.40  217,358.91
 20   12  Jul 18    3,843.40  244,768.08    3,843.40  228,514.61    3,843.40  214,262.68
 21   13  Aug 18    3,843.40  241,766.07    3,843.40  225,456.73    3,843.40  211,155.81
 22   14  Sep 18    3,843.40  238,753.74    3,843.40  222,388.34    3,843.40  208,038.26
...
I purposely put the headings in their own code block so they would remain visible while users scrolled down the rows of data. This still works, but it looks weird because of the blank line now inserted between the two code blocks. Also before, this paragraph would have followed on the next line after the code block. But the new board inserts blank lines before and after code blocks whether I want them or not.

On the plus side the new board software enables horizontal scrolling inside a code block. To see this, narrow your browser window until the table above no longer fits. When this happens, you should see a horizontal scroll bar that allows viewing the right side of the table. In earlier versions of the board software, the table contents would wrap, making multi-column tables practically unreadable. This new feature is especially useful when viewing on a cell phone.

Miriam2
Posts: 1685
Joined: Fri Nov 14, 2014 11:51 am

Re: Forum software upgrade bug reports and change requests

Post by Miriam2 » Fri Aug 18, 2017 9:53 pm

#Cruncher wrote:
Miriam2 wrote: ... here is how I get rid of that date and time and day and minute clutter :annoyed : When I am quoting to create a post, in the "post a reply" window, delete everything between the last letter of the quoted person's name to that line's closing bracket.
Please consider not doing this, Miriam. Leaving the "quote" line intact enables a nice change that this new board software instituted. Namely, the little up arrow to the right of "wrote:" is a link to the post from which the quote is taken. I usually modified my posts to include such a link. And here you're suggesting something that will remove such links. If you really find the time stamp so aesthetically repulsive, how about just deleting the portion of the "quote" line beginning with "time="? This will get rid of the date & time, but leave the up-arrow link.
Yes, the little arrow is a nice feature and doesn't detract from the quoted material. Since clicking on it takes us directly to the post from whence it came :happy , I'm not sure why we even need the date-time-day-year stamp, which to me detracts from the quote post window.

Thank you for suggesting this.

tibbitts
Posts: 6834
Joined: Tue Feb 27, 2007 6:50 pm

Re: Forum software upgrade bug reports and change requests

Post by tibbitts » Sat Aug 19, 2017 10:29 am

Was something major supposed to have happened between last evening and this morning? The forum (at least the initial page) has an entirely new look today vs. yesterday afternoon (8/18) and before.

retiredjg
Posts: 30334
Joined: Thu Jan 10, 2008 12:56 pm

Re: Forum software upgrade bug reports and change requests

Post by retiredjg » Sat Aug 19, 2017 10:30 am

Yes, that's quite a little glitch going on there! :happy

User avatar
LadyGeek
Site Admin
Posts: 40406
Joined: Sat Dec 20, 2008 5:34 pm
Location: Philadelphia
Contact:

Re: Forum software upgrade bug reports and change requests

Post by LadyGeek » Sat Aug 19, 2017 10:38 am

Sorry, I forgot to post here. The "glitch" is discussed in: Home Page Updated
To some, the glass is half full. To others, the glass is half empty. To an engineer, it's twice the size it needs to be.

User avatar
mrc
Posts: 952
Joined: Sun Jan 10, 2016 6:39 am
Location: right here

Re: Forum software upgrade bug reports and change requests

Post by mrc » Wed Aug 23, 2017 2:23 pm

Perhaps I'm the only one, but still receiving old notifications. Most recent from 08/15 2:16PM. I'll be glad when the backlog is complete. Or I have a really crappy mail hosting service ...
A great challenge of life: Knowing enough to think you're doing it right, but not enough to know you're doing it wrong. — Neil deGrasse Tyson

retiredjg
Posts: 30334
Joined: Thu Jan 10, 2008 12:56 pm

Re: Forum software upgrade bug reports and change requests

Post by retiredjg » Wed Aug 23, 2017 2:39 pm

You are not alone. Still getting a few strays from last Monday or Tuesday. But it does seem that all (or almost all) of the new ones are coming through as they should.

User avatar
digarei
Posts: 627
Joined: Sat Jul 05, 2014 1:41 am
Location: Sacramento
Contact:

Image specification

Post by digarei » Sun Aug 27, 2017 7:33 am

odd

After editing an existing post that contains an image, I often receive an error upon clicking Preview or Submit:

It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct.


I believe the URL is correct—the image has displayed just fine for the last n months, after all.

Sometimes I'm forced to remove the image URI entirely; other times it will accept it after deleting the URL string and subsequently retyping it. Example follows... Am I coding this incorrectly or has the software changed?

Code: Select all

[img]http://I.imgur.com/ad9Kdkx.jpg[/img]
[\code]
Connect with Bogleheads in Northern California! Click the link under my user info/avatar.

User avatar
LadyGeek
Site Admin
Posts: 40406
Joined: Sat Dec 20, 2008 5:34 pm
Location: Philadelphia
Contact:

Re: Forum software upgrade bug reports and change requests

Post by LadyGeek » Sun Aug 27, 2017 10:17 am

The phpBB support community is indicating problems with this version of the forum software (version 3.2.1). Removal of the EXIF data might help. I don't see a bug reported, so I'll keep looking.

I downloaded the image and got an error viewing it locally - "Not a JPEG file". I then changed the file extension link from ".jpg" to ".png". The image is displaying correctly.

Code: Select all

[img]http://i.imgur.com/ad9Kdkx.png[/img]
Shows as:
Image
You may be saving your image with an incorrect extension.

Changing the filename extension should not have worked, as that's a different URL than what you have linked. I suspect the web hosting site imgur.com/ is redirecting filename extensions.
To some, the glass is half full. To others, the glass is half empty. To an engineer, it's twice the size it needs to be.

Mudpuppy
Posts: 5335
Joined: Sat Aug 27, 2011 2:26 am
Location: Sunny California

Re: Forum software upgrade bug reports and change requests

Post by Mudpuppy » Sun Aug 27, 2017 12:38 pm

LadyGeek wrote:
Sun Aug 27, 2017 10:17 am
Changing the filename extension should not have worked, as that's a different URL than what you have linked. I suspect the web hosting site imgur.com/ is redirecting filename extensions.
It's important to remember that Imgur is designed to *share* images on various Internet platforms, not to store high fidelity images. So it has several features to support sharing that you wouldn't find in an image storage site, such as automatically compressing large images and maximum file size limitations. One of the features in Imgur is that uploaded images are available under various extensions (URLs) for ease of sharing. The extensions I'm aware of are JPG, PNG, GIF, and GIFV. Try all of those with the OP's image and you'll see that they work.

It looks like the underlying format for the OP's image is a PNG image. When I inspect it under the JPG, GIF, or GIFV extensions, Firefox tells me it is actually a PNG image (Right click->View Image Info->Select image from the list and look at Type field). Browsers don't care if the extension doesn't match the binary header as they do rendering based off the binary headers. But it looks like phpBB expects the extension to match the header and gets confused when it does not match. So the OP should be using the PNG extension in the IMG tag to let phpBB software be able to properly inspect the headers for file size.

User avatar
digarei
Posts: 627
Joined: Sat Jul 05, 2014 1:41 am
Location: Sacramento
Contact:

Re: Forum software upgrade bug reports and change requests

Post by digarei » Sun Aug 27, 2017 1:51 pm

Interesting. Henceforth I'll change the jpg extension to png. Thanks
Connect with Bogleheads in Northern California! Click the link under my user info/avatar.

Mudpuppy
Posts: 5335
Joined: Sat Aug 27, 2011 2:26 am
Location: Sunny California

Re: Forum software upgrade bug reports and change requests

Post by Mudpuppy » Sun Aug 27, 2017 2:19 pm

digarei wrote:
Sun Aug 27, 2017 1:51 pm
Interesting. Henceforth I'll change the jpg extension to png. Thanks
It might be a JPG though. For very large files, Imgur automatically converts them to JPG to compress the file size. The best bet is to look at the Image Properties through your browser of choice and see what Imgur stores it as.

User avatar
digarei
Posts: 627
Joined: Sat Jul 05, 2014 1:41 am
Location: Sacramento
Contact:

Re: Forum software upgrade bug reports and change requests

Post by digarei » Sun Aug 27, 2017 3:02 pm

Mudpuppy wrote:
Sun Aug 27, 2017 2:19 pm
digarei wrote:
Sun Aug 27, 2017 1:51 pm
Interesting. Henceforth I'll change the jpg extension to png. Thanks
It might be a JPG though. For very large files, Imgur automatically converts them to JPG to compress the file size. The best bet is to look at the Image Properties through your browser of choice and see what Imgur stores it as.
Difficult to do in iOS Safari—unless I've missed some trick.

I'm guessing that most of the image files I upload could be characterized as large files... 2-10 Mb
Connect with Bogleheads in Northern California! Click the link under my user info/avatar.

Mudpuppy
Posts: 5335
Joined: Sat Aug 27, 2011 2:26 am
Location: Sunny California

Re: Forum software upgrade bug reports and change requests

Post by Mudpuppy » Sun Aug 27, 2017 3:39 pm

digarei wrote:
Sun Aug 27, 2017 3:02 pm
Mudpuppy wrote:
Sun Aug 27, 2017 2:19 pm
digarei wrote:
Sun Aug 27, 2017 1:51 pm
Interesting. Henceforth I'll change the jpg extension to png. Thanks
It might be a JPG though. For very large files, Imgur automatically converts them to JPG to compress the file size. The best bet is to look at the Image Properties through your browser of choice and see what Imgur stores it as.
Difficult to do in iOS Safari—unless I've missed some trick.

I'm guessing that most of the image files I upload could be characterized as large files... 2-10 Mb
Desktop Safari supposedly supports Inspect Elements with a control-click on the page. But I don't see the same for mobile Safari.

I guess the work-around is to try both extensions and see which one phpBB likes.

User avatar
digarei
Posts: 627
Joined: Sat Jul 05, 2014 1:41 am
Location: Sacramento
Contact:

Re: Forum software upgrade bug reports and change requests

Post by digarei » Sun Aug 27, 2017 4:06 pm

Mudpuppy wrote:
Sun Aug 27, 2017 3:39 pm

I guess the work-around is to try both extensions and see which one phpBB likes.
Yup. Thank you.
Connect with Bogleheads in Northern California! Click the link under my user info/avatar.

sandramjet
Posts: 153
Joined: Thu Oct 23, 2014 11:28 pm

Re: Forum software upgrade bug reports and change requests

Post by sandramjet » Mon Sep 04, 2017 5:11 pm

Apologies if this was covered in earlier posts (i didn't see it)... but the "page numbers" on the main page are no longer shown... so that means I have to click on the first page, then click on the page number to jump to a given page. This seems to be a step backward... requiring more clicks rather than less... Is there any way to bring those numbers back? (I frankly have found the recent changes to the forum to be making it more difficult/irritating to use, rather than better)

User avatar
LadyGeek
Site Admin
Posts: 40406
Joined: Sat Dec 20, 2008 5:34 pm
Location: Philadelphia
Contact:

Re: Forum software upgrade bug reports and change requests

Post by LadyGeek » Mon Sep 04, 2017 7:44 pm

Sorry, the page numbers have been removed.

Are you using a mobile device or desktop?
To some, the glass is half full. To others, the glass is half empty. To an engineer, it's twice the size it needs to be.

sandramjet
Posts: 153
Joined: Thu Oct 23, 2014 11:28 pm

Re: Forum software upgrade bug reports and change requests

Post by sandramjet » Mon Sep 04, 2017 9:06 pm

I use desktop/tablets... not mobile (I'm one of those who still use a flip phone!)

User avatar
Leif
Posts: 2155
Joined: Wed Sep 19, 2007 4:15 pm

Re: Forum software upgrade bug reports and change requests

Post by Leif » Sun Sep 10, 2017 11:06 pm

Now you have a "Login" entry instead of a "View Your Posts". It was great when you could click on Views Posts and it prompted to login, if necessary.

Can we have a View Your Posts entry on the main page?
Investors should diversify across many asset-classes so that whatever happens, we will not have all our investments in underperforming asset classes and thereby fail to meet our goals-Taylor Larimore

User avatar
bertilak
Posts: 5596
Joined: Tue Aug 02, 2011 5:23 pm
Location: East of the Pecos, West of the Mississippi

Re: Forum software upgrade bug reports and change requests

Post by bertilak » Mon Sep 11, 2017 11:15 am

Link to quoted post in reply.

I like that little up-arrow that allows one to link to the quoted post.

Unfortunately, it isn't always there! Please look at this example:
viewtopic.php?p=3487130#p3487130

When I look, the quoted post has no little up-arrow even though the quote appears to have all the pertinent info.

Maybe it's just me, but other examples I look at are OK.
Listen very carefully. I shall say this only once. (There! I've said it.)

User avatar
Earl Lemongrab
Posts: 2656
Joined: Tue Jun 10, 2014 1:14 am

Re: Forum software upgrade bug reports and change requests

Post by Earl Lemongrab » Mon Sep 11, 2017 11:24 am

If you notice, none of the posts in that thread have them. All of them are from Aug 10 or earlier. I suspect the new feature only applies to replies created after the upgrade, which was Aug 12.
This week's fortune cookie: "The stock market may be your ticket to success." I sure hope so!

User avatar
mrc
Posts: 952
Joined: Sun Jan 10, 2016 6:39 am
Location: right here

Re: Forum software upgrade bug reports and change requests

Post by mrc » Mon Sep 11, 2017 11:28 am

Earl Lemongrab wrote:
Mon Sep 11, 2017 11:24 am
If you notice, none of the posts in that thread have them. All of them are from Aug 10 or earlier. I suspect the new feature only applies to replies created after the upgrade.
Also, if you edit out the post_id field in the quote tag:

Code: Select all

[quote="Earl Lemongrab" post_id=3527764 time=1505147045 user_id=54311]
The arrow disappears.
A great challenge of life: Knowing enough to think you're doing it right, but not enough to know you're doing it wrong. — Neil deGrasse Tyson

User avatar
Earl Lemongrab
Posts: 2656
Joined: Tue Jun 10, 2014 1:14 am

Re: Forum software upgrade bug reports and change requests

Post by Earl Lemongrab » Mon Sep 11, 2017 11:29 am

mrc wrote:
Mon Sep 11, 2017 11:28 am
Earl Lemongrab wrote:
Mon Sep 11, 2017 11:24 am
If you notice, none of the posts in that thread have them. All of them are from Aug 10 or earlier. I suspect the new feature only applies to replies created after the upgrade.
Also, if you edit out the post_id field in the quote tag:

Code: Select all

[quote="Earl Lemongrab" post_id=3527764 time=1505147045 user_id=54311]
The arrow disappears.
Right. I the link is something that pretty much has to happen at creation time, so if post didn't have them before they couldn't be added after with the upgrade.
This week's fortune cookie: "The stock market may be your ticket to success." I sure hope so!

User avatar
Peculiar_Investor
Posts: 942
Joined: Thu Oct 20, 2011 12:23 am
Location: Calgary, AB
Contact:

Re: Forum software upgrade bug reports and change requests

Post by Peculiar_Investor » Mon Sep 11, 2017 11:31 am

Earl Lemongrab wrote:
Mon Sep 11, 2017 11:24 am
If you notice, none of the posts in that thread have them. All of them are from Aug 10 or earlier. I suspect the new feature only applies to replies created after the upgrade, which was Aug 12.
That would be correct. Also, it only applies if the poster uses the board's quote buttons and doesn't edit the information between the quote BBCodes.

Sometimes, particularly when there is only a small portion of the material that I want to quote, I'll type in the quote BBCodes by hand, i.e.
bertilak wrote:Unfortunately, it isn't always there!
It's not there in this case because I inserted the quoted material via typing rather than using the quote button.
Normal people… believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet. – Scott Adams

User avatar
bertilak
Posts: 5596
Joined: Tue Aug 02, 2011 5:23 pm
Location: East of the Pecos, West of the Mississippi

Re: Forum software upgrade bug reports and change requests

Post by bertilak » Mon Sep 11, 2017 12:09 pm

Thanks all. I did look to see if those wee "old" (pre upgrade) quotes but I'm still in August and forgot that the rest of the world has already moved on to September so those posts from Aug 10 and 11 looked pretty recent to me! I will now adjust the month in my internal clock!
Listen very carefully. I shall say this only once. (There! I've said it.)

Post Reply