Page 1 of 1

Quicken 2017 issue [not updating linked accounts after update]

Posted: Wed Mar 13, 2019 5:12 pm
by radiowave
I've been using Quicken 2017 without problem. Over a week ago, it gave me the option to update, I did, now it doesn't update my linked accounts, no error or anything to say why. Did I shoot my self in the foot and now have to pay for the subscription service?

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Wed Mar 13, 2019 5:57 pm
by JBTX
This sounds similar to a problem I had with quicken 16 a month or two ago. I updated to the latest quicken 16 updates, and pretty much all the one step updates didn't work.

I can't remember exactly how I fixed it, but I googled the wording of the one step update error message, and also take note of the error code. I found something in Quicken support that addressed the issue. Seems like I had to deactivate all of the one step updates, then do something in the Tools menu I had never done before. I did fix the issue, but took quite a bit of time as I have a lot of accounts.

If you post exactly what the update error says, and the error code, I might be able to find it again.

This looks familiar (actually no it isn't, it required more than this)

https://www.quicken.com/support/online- ... on-quicken

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Wed Mar 13, 2019 6:09 pm
by gtd98765
I just updated Quicken 2017 and it seems to be working fine for me. I have it reach out to my broker to update (no TXs since March 1 tho), but update my credit union acct via downloads. When you say it won't update linked accounts do you mean something like Vanguard, or something else?

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Thu Mar 14, 2019 3:36 pm
by margered
Try deactivating one account and then reactivating it to see if that is the problem, before you deactivate them all.

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Thu Mar 14, 2019 4:09 pm
by radiowave
gtd98765 wrote:
Wed Mar 13, 2019 6:09 pm
I just updated Quicken 2017 and it seems to be working fine for me. I have it reach out to my broker to update (no TXs since March 1 tho), but update my credit union acct via downloads. When you say it won't update linked accounts do you mean something like Vanguard, or something else?
I'm only using Quicken for bank and credit cards to track expenses. I do investments by hand. No transactions from any credit card since Mar 6. And no errors that I can find as well. Just stopped updating transactions from credit cards.

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Thu Mar 14, 2019 4:45 pm
by gtd98765
there are several posts on the Quicken Community about problems updating with banks. https://community.quicken.com/

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Thu Mar 14, 2019 6:37 pm
by JBTX
radiowave wrote:
Thu Mar 14, 2019 4:09 pm
gtd98765 wrote:
Wed Mar 13, 2019 6:09 pm
I just updated Quicken 2017 and it seems to be working fine for me. I have it reach out to my broker to update (no TXs since March 1 tho), but update my credit union acct via downloads. When you say it won't update linked accounts do you mean something like Vanguard, or something else?
I'm only using Quicken for bank and credit cards to track expenses. I do investments by hand. No transactions from any credit card since Mar 6. And no errors that I can find as well. Just stopped updating transactions from credit cards.
Does the update show an error, or just no transactions? As mentioned above I'd try deactivation one account and reactivation it and see if that fixes it. If it does, then do that for all accounts.

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Thu Mar 14, 2019 9:29 pm
by radiowave
No error code, I'm just getting a CC transaction now from 3/6 . . . not sure if this is a systems issue or Quicken issue??

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Fri Mar 15, 2019 8:59 am
by tamudude
Tried a file validate and repair?

Re: Quicken 2017 issue [not updating linked accounts after update]

Posted: Fri Mar 15, 2019 9:24 am
by Polarize
Did the same update last week for Quicken 2017. After update would not recognize password on the datafile. Had to send datafile to tech support to scrub password from the datafile. They explained that recent update had new security features to the program - might be same issue with updating linked accounts?

Either way, wasn't happy that my datafile was 'opened' by tech support for period of time, maybe I'm paranoid but loads of personal information in there.